Note: RancherD was an experimental feature available as part of Rancher v2.5.4 through v2.5.10 but is now deprecated and not available for recent releases.

To roll back Rancher to a previous version, re-run the installation script with the previous version specified in the INSTALL_RANCHERD_VERSION environment variable.